Update for our Zephyr for Jira Server/DataCenter customers : Our team is working on a major version release of Zephyr for Jira to be compatible with Jira 8 .The tentative ETA for the release of this compatible version is by end of March 2019.Please watch this space and anticipate further notifications from the Zephyr team on the updates with regards to the release of the same.Till then we suggest you to use lower version of Jira for seamless operations of Zephyr plugin.For any further feedback , follow up queries or suggestions kindly 'Submit a Ticket' with us.
Support | Zephyr



Importer Error:Unexpected response code: 500

Created on

Issue :

While using Zephyr for Jira Importer receiving inconsistent "Error:Unexpected response code: 500" leading to Test Steps and Expected results not getting displayed

Cause:

There is something in your network like VPN,firewall or security settings or any other web filtering tools that is causing this unexpected behaviour

Apart from the customers cloud url and "https://prod-api.zephyr4jiracloud.com/connect" there is nothing else from our end that needs to be white listed

We would suggest you to involve your internal network team to check/investigate for the calls or requests and responses to and from your network while using the importer that is prompting the 500 error ( which is generally the error code for internal server error).This would help your network team to take the necessary steps for making the importer consistent in your company network

Fix:

You will have to completely bypass the traffic coming to and from the import tool from any of the means mentioned above for example : web filtering tools .Once your network team does that you will be able to successfully import test cases without any issues


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