Support | Zephyr



Unable to import test getting error "Peer not authenticated"

Created on

Problem : Unable to connect to JIRA server using importer getting "Peer not authenticated".

Cause : JAVA version 6.

 Please check the below before upgrading the JAVA version.

  • Check if the the JIRA has proxy or firewalls or SSL certificates enabled. We always suggest the customers to ask their internal network team to either give direct access or add the proxy for the importer tool utility .
  • If its a proxy issue simply 
    try passing the proxy while launching the importer utility from command Interface and you will be able to access it easily

    C:\java -jar -Dhttp.proxyHost=<proxy_hostname> -Dhttp.proxyPort=<proxy_port> zfj-importer-utility-0.38
  • Check the java version
    How to check?
  • run "java -version" command in cmd promt to get the JAVA version
  • If JAVA running on old version 6/7 , please try to upgrade to latest. 

FIX: Upgrade the JAVA version to latest version.


Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request
Powered by Zendesk