Having issue with our Importer utility for Zephyr for Jira Cloud.Please click here for the steps to resolve the issue. If you are not able to access Capture Cloud and seeing a message, it means your Capture cloud instance is not migrated as part of our GDPR and Atlassian privacy policy. Please click here for the steps to Migrate your Capture Cloud instance to use Capture.
Support | Zephyr



Cannot execute test cases or add test cases to test cycles when 'Single user (Zephyr for JIRA Cloud)' user not added to their issue security level.

Created on

Problem:

When user trying to add the testcase to the Test Cycle facing the below issues:

    * While adding from view issue page getting the error "error creating execution, please correct input and try again."  

 

  * While adding from Plan Test Cycle page getting the error "You do not have permission to see the issue"

 

Cause :

*Created testcase has the issue security level but to which 'Single user (Zephyr for JIRA Cloud)' user has not been added.

 

Fix:

*Add the 'Single user (Zephyr for JIRA Cloud)'  user to your issue security level as shown in the below screenshot. (Select your project-> Administration->Issue security->Actions->Edit Issue security).

 

* Perform JIRA re-indexing then Zephyr for JIRA Cloud re-indexing. And clear the server cache. 

* Now add the testcase to Test Cycle from both view issue page and Plan Testcycle page. You should not get the error.

 

KnowledgeBase Documentation:

 

Product : Zephyr for JIRA Cloud

Version : ALL

 

 

 

 

 


Was this article helpful?
0 out of 2 found this helpful
Have more questions? Submit a request
Powered by Zendesk