Support | Zephyr



How to remove duplicate releases in Zephyr/ZEE

Created on

Problem:

Lead user cannot delete a Duplicate release though they have the Lead Role in Zephyr Application

Cause:

Every Release is part of the Project and a Project can be assigned to multiple Leads, Hence a Single Lead cannot be able to delete a duplicate release as the same Release with same Release name has been assigned to multiple Users/Leads.

 Fix: Login to Zephyr as "Manager"(ie with test manager role) and navigate to Project setup and try to assign the project to a single Lead and save.

Now the Lead who is the only one present as lead in the project can  login and he/she will be able to delete the Duplicate Releases.

 


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