Support | Zephyr



"Connection Refused" error while trying to use importer utlity

Created on

Issue:

If you are observing an issue or error message of "Connection to <your_JIRA_url> refused" while connecting to JIRA instance via the importer utility it is mainly because of change in your local or company network settings,firewall or proxy that is blocking the importer from utilizing the url even though you are able to access the url via your browser

Cause:

The issue is mainly due to that of proxy settings applied at the server/machine where Jira is hosted.When you try to access browser the url actually hits the proxy applied but for importer utility files it doesn't as its a seperate java utility file

Fix:

You have to explicitly give the command in your command prompt to hit the proxy while launching the importer utility

java -jar -Dhttp.proxyHost=<proxy_hostname> -Dhttp.proxyPort=<proxy_port> zfj-importer-utility-0.38

Also before applying just "ping" the jira server from the network you are using the importer utility and check if you are receiving any response.If no response firts check with your local network team and ask them to provide direct access

 


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