Update for our Zephyr for Jira Server/DataCenter customers : Our team is working on a major version release of Zephyr for Jira to be compatible with Jira 8 .The tentative ETA for the release of this compatible version is by end of March 2019.Please watch this space and anticipate further notifications from the Zephyr team on the updates with regards to the release of the same.Till then we suggest you to use lower version of Jira for seamless operations of Zephyr plugin.For any further feedback , follow up queries or suggestions kindly 'Submit a Ticket' with us.
Support | Zephyr



Got error 28 from storage engine.

Created on

Cause

There are a few reasons why this can happen. Please see below for troubleshooting fixes.

Fix

It seems your Zephyr is running out of memory issue. I would suggest you to increase Zephyr memory. Please access through the below link for to increase Zephyr memory-
https://support.getzephyr.com/hc/en-us/articles/202465549-How-to-increase-Zephyr-memory-allocation-in-Windows-systems

Knowledge Base Document Information:

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Title     : Receive error when navigate to Testcase Execution tab for the first time after logging in.

Product: Zephyr Enterprise/Community.

Version: For all version.

Summary: Please increase Zephyr memory as suggested above.


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