We are rolling out a fix for cycle summary issue for our Zephyr for Jira Cloud customers (on October 16th 2018) post the recent 3.0 release. This change will automatically be pushed into your cloud instances and there will not be any downtime.
Support | Zephyr



Got error 28 from storage engine.

Created on

Cause

There are a few reasons why this can happen. Please see below for troubleshooting fixes.

Fix

It seems your Zephyr is running out of memory issue. I would suggest you to increase Zephyr memory. Please access through the below link for to increase Zephyr memory-
https://support.getzephyr.com/hc/en-us/articles/202465549-How-to-increase-Zephyr-memory-allocation-in-Windows-systems

Knowledge Base Document Information:

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Title     : Receive error when navigate to Testcase Execution tab for the first time after logging in.

Product: Zephyr Enterprise/Community.

Version: For all version.

Summary: Please increase Zephyr memory as suggested above.


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