Update for our Zephyr for Jira Server/DataCenter customers : Our team is working on a major version release of Zephyr for Jira to be compatible with Jira 8 .The tentative ETA for the release of this compatible version is by end of March 2019.Please watch this space and anticipate further notifications from the Zephyr team on the updates with regards to the release of the same.Till then we suggest you to use lower version of Jira for seamless operations of Zephyr plugin.For any further feedback , follow up queries or suggestions kindly 'Submit a Ticket' with us.
Support | Zephyr



ZBP: Cannot access gadget: ZAPI plugin is either not available or cannot be accessed.

Created on

Problem

After selecting any Zephyr for JIRA Test metrics while inserting the gadgets, getting the following error under the preview.

"Cannot access gadget: ZAPI plugin is either not available or cannot be accessed".


Cause

1. ZAPI Plugin has not been installed.

2. Configuration between JIRA and Confluence has not been done successfully.


Fix

Steps:

1. First confirm whether the ZAPI plugin has installed under JIRA with valid license or not. If this is fine go to step 2.

2. Check whether the configuration has done properly or not by verifying the incoming and the outgoing authentications in confluence as shown in the below screenshots.

 

 

Knowledge Base Information:

---------------------------------------------------------------------------------------

Title : ZBP: Cannot access gadget: ZAPI plugin is either not available or cannot be accessed.

Product : Zephyr Blueprint for Confluence.

Version : All

--------------------------------------------------------------------------------------


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk