Support | Zephyr



Updated SSL Certificate Does not Display in Browser

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Problem:

You've updated your SSL Certificate for Zephyr Enterprise or Community Edition, but your browser either displays the old certificate or displays the new certificate in the main URL window and the old certificate in the popup window.

 

Cause:

Modern browsers, especially Google Chrome, heavily cache SSL certificates as requesting a certificate every time a Web transaction takes place is time and resource consuming for the browser and the Web server. 

 

Solution:

Clear your browser and SSL caches in any browsers you experience this issue.

NOTE: This issue is not as common or does not occur on UNIX-based systems like Apple OS X and Linux. In OS X, Safari has a more frequent certificate caching cycle.

 

For All Windows Browsers

1. Open your start menu and type "Internet Options" in the search area. Choose the first option that appears.

2. Choose the Content tab.

3. Choose the Clear SSL State button.

In addition to the above steps, follow the below additional steps for each browser with this issue.

 

Google Chrome

1. Click the menu icon in the top right corner of the browser window, and choose Settings.

2. At the bottom of the Settings page, click Show Advanced Settings.

3. Under Privacy, click the Clear Browsing Data button.

4. Check all boxes and click the Clear Browsing Data button at the bottom right of the popup window and refresh the Zephyr window.

 

Mozilla Firefox

1. Click the menu icon in the top right corner of the browser window, and choose Options

2. Choose Privacy from the left menu.

3. Click the "clear your recent history" link under History.

4. Click the Details downward arrow button and make sure all boxes are checked.

5. Click Clear Now and refresh the Zephyr window. 

 

Internet Exporer

Additional steps are not required, as Internet Explorer relies on the SSL states cached in Windows we cleared earlier in this article.

 

Still Need Help?

If this doesn't resolve your issue, please reach out to Zephyr Support.


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