Support | Zephyr



Not able to search the testcase execution results.

Created on

Problem

Not able to search the testcase execution results.

Cause

The execution results may be not updated properly.

Fix

1. Login to Zephyr as test manager.

2. Navigate to the <Department>-><Administration>-><Customization>.

3. Under customization click on <Re-index> button in front of the <Search> option.

 

Please find the attached screenshot(search.png).

 

Knowledge Base Document Information:

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Title:     Execution results not found.

Product: Zephyr

Version: All

Summary: The user not getting the search testcase execution results however this was working last week.

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