Update for our Zephyr for Jira Server/DataCenter customers : Our team is working on a major version release of Zephyr for Jira to be compatible with Jira 8 .The tentative ETA for the release of this compatible version is by end of March 2019.Please watch this space and anticipate further notifications from the Zephyr team on the updates with regards to the release of the same.Till then we suggest you to use lower version of Jira for seamless operations of Zephyr plugin.For any further feedback , follow up queries or suggestions kindly 'Submit a Ticket' with us.
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Zephyr Query languge is looking for an item which has been deleted

Created on

Problem

http-bio-10.28.113.26-8080-exec-577 ERROR AIakymets 672x1100213x2 xvm88r 10.28.126.251 /rest/zephyr/latest/execution [zephyr.je.helper.ScheduleSearchResourceHelper] Error executing for ZQL:
java.lang.NumberFormatException: null

Cause

ZQL is pointing to the item which no longer exists.

Fix

Please clear the zephyr for jira indexes

1. Delete the contents under the "schedule" folder located at location: /var/atlassian/application-data/jira /caches/indexes/JEEntity (for Linux Environment) or Jira Installation folder/atlassian/application-data/jira /caches/indexes/JEEntity (for Windows Environment)
2. Re-start the jira server
3. Re-index zephyr for jira add-on from the UI like normal

 


Knowledge Base Document Information:

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Title: http-bio-10.28.113.26-8080-exec-577 ERROR AIakymets 672x1100213x2 xvm88r 10.28.126.251 /rest/zephyr/latest/execution [zephyr.je.helper.ScheduleSearchResourceHelper] Error executing for ZQL:
java.lang.NumberFormatException: null

Product: Zephyr for Jira

Version: All

Summary: Clear the zephyr for jira indexes present inside zephyr for jira installation folder

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