Support | Zephyr



Zephyr Query languge is looking for an item which has been deleted

Created on

Problem

http-bio-10.28.113.26-8080-exec-577 ERROR AIakymets 672x1100213x2 xvm88r 10.28.126.251 /rest/zephyr/latest/execution [zephyr.je.helper.ScheduleSearchResourceHelper] Error executing for ZQL:
java.lang.NumberFormatException: null

Cause

ZQL is pointing to the item which no longer exists.

Fix

Please clear the zephyr for jira indexes

1. Delete the contents under the "schedule" folder located at location: /var/atlassian/application-data/jira /caches/indexes/JEEntity (for Linux Environment) or Jira Installation folder/atlassian/application-data/jira /caches/indexes/JEEntity (for Windows Environment)
2. Re-start the jira server
3. Re-index zephyr for jira add-on from the UI like normal

 


Knowledge Base Document Information:

---------------------------------------------------------------------------------------------------------------------------

Title: http-bio-10.28.113.26-8080-exec-577 ERROR AIakymets 672x1100213x2 xvm88r 10.28.126.251 /rest/zephyr/latest/execution [zephyr.je.helper.ScheduleSearchResourceHelper] Error executing for ZQL:
java.lang.NumberFormatException: null

Product: Zephyr for Jira

Version: All

Summary: Clear the zephyr for jira indexes present inside zephyr for jira installation folder

---------------------------------------------------------------------------------------------------------------

 


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk