Support | Zephyr



Verify backup file content failed

Created on

 

Problem:

Upgrader failing with the error Verify backup content failed.

Cause:

Probable backup file corruption

Fix:

1.Uninstall the freshly installed Zephyr.

2.Install the previous version of Zephyr(Same build number) the backup of which was taken.

3.Restore the backup file:

>While logged on to the Zephyr Server machine as an administrator user, right click the command line application and “Run as Administrator.” (For Windows Vista, 7, Server 2008) Navigate to C:\<Zephyr Install Dir>\backup_restore\bin .

>Execute the file restoreAll.bat and follow the on-screen instructions.

4.Take a full backup agian.(Please refer the attachment Zephyr Full Backups.pdf)

5.Download the upgrader for the latest version and run the check mode first to make sure that the backup is proper.

6.Once the check mode passes, keep the backup safe and uninstall the older version of Zephyr.

7.Continue with the fresh installation of Zephyr's latest version and run the upgrader post successful installation.



Knowledge Base Document Information:

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Title: Verify backup content failed

Product: Zephyr EE/CE

Version: 4.5 and above.

Summary: Backup corruption


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