Update for our Zephyr for Jira Server/DataCenter customers : Our team is working on a major version release of Zephyr for Jira to be compatible with Jira 8 .The tentative ETA for the release of this compatible version is by end of March 2019.Please watch this space and anticipate further notifications from the Zephyr team on the updates with regards to the release of the same.Till then we suggest you to use lower version of Jira for seamless operations of Zephyr plugin.For any further feedback , follow up queries or suggestions kindly 'Submit a Ticket' with us.
Support | Zephyr



Menu Item Test not showing.

Created on

Problem

Unable to see the Test option in the menu list.

Cause

This might be the a result of too many plugins installed in the JIRA instance or the Zephyr plugin is corrupt.

Fix

If there are too many plugins installed in JIRA please check the dropdown list on the menu list.

If the above is not the case please follow the below steps:

Please uninstall the plugin.

Delete the .osgi-plugins and .bundled-plugins from my plugins directory.

Delete the work folder under JIRA install directory <%JIRA install%\Atlassian\JIRA\work>

After that you can install a fresh plugin from the marketplace.

Reindex JIRA and Zephyr for JIRA respectively post installation.

 

Knowledge Base Document Information:

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Title: Menu item Test not showing

Product: Zephyr for JIRA.

Version: Till current version.

Summary: Menu item Test not showing up due to too many plugin installed or

the plugin is corrupt.


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