We released a version in our Capture Cloud servers earlier today which has the fix for wiki formats in Test Session and also issue with using Capture for users using Gsuite SSO in their Jira set up .Please click here for instructions on how to use Capture with Gsuite SSO.Please use the option to ‘Submit a Ticket' below if you are still encountering any issues.
Support | Zephyr



Menu Item Test not showing.

Created on

Problem

Unable to see the Test option in the menu list.

Cause

This might be the a result of too many plugins installed in the JIRA instance or the Zephyr plugin is corrupt.

Fix

If there are too many plugins installed in JIRA please check the dropdown list on the menu list.

If the above is not the case please follow the below steps:

Please uninstall the plugin.

Delete the .osgi-plugins and .bundled-plugins from my plugins directory.

Delete the work folder under JIRA install directory <%JIRA install%\Atlassian\JIRA\work>

After that you can install a fresh plugin from the marketplace.

Reindex JIRA and Zephyr for JIRA respectively post installation.

 

Knowledge Base Document Information:

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Title: Menu item Test not showing

Product: Zephyr for JIRA.

Version: Till current version.

Summary: Menu item Test not showing up due to too many plugin installed or

the plugin is corrupt.


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