Support | Zephyr



Zephyr was working before and now I can't access the client anymore (404 error)

Created on

Problem

Zephyr was working but now it is not. I am unable to access the Zephyr client.  

Cause

If Zephyr was running fine before but now when you try to launch it, you get a 404 error in the browser, it probably is because some other application is now occupying the port on which Zephyr Server was installed (default: port 80).

 

For Zephyr to continue functioning properly, you will need to shutdown that other application(s). If you know which one it is (typically IIS or Skype or some webserver), go ahead and shut down that process and restart Zephyr.

Fix

If you are unsure of which application is occupying port 80 or 3306 (or the customized port you installed Zephyr on):
1) Download the TcpView tool from Microsoft
http://www.microsoft.com/technet/sysinternals/Networking/TcpView.mspx

 

2) After you install it, run the Tcpview.exe.
Look at the "Local Address" column and that will show you all the port numbers open, then you look at the "Process" column to find out the process name that is using port 80 or 37638 (or the customized ports you installed Zephyr on).

 

3) Right-click on the process and choose "End Process", that will shut it down and then you can restart Zephyr.

 

 

 

Knowledge Document Information

 

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Title:                     Zephyr was working before and now I can't access the client                                           anymore (404 error)  

Product:                 Enterprise Edition, Community Edition

Version:                 4.X

Summary:              Zephyr was working but now it is not. I am unable to access the                                      Zephyr client.  

 

 

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