Support | Zephyr



After installation, only a black screen shows when trying to log on

Created on

Problem

Cannot find Zephyr desktop on brand new installation.

Cause

One of the possible cause is incorrect extension of license file.

Fix

This scenario is specifically for brand new installation.

1. Perform a basic sanity check that Zephyr database and server is running and all the ports needed by Zephyr are indeed available for Zephyr.
2. Open the Zephyr logs <Zephyr Root\tomcat\logs\xxstdout.xx.log>. Check for an entry similar to the following

ERROR [Thread-1] AssemblerUtil.convertExceptionToRuntimeException(124) | Logging Exception :
5225,Path Not Found, Please check license file location

3. If this error is seen verify that the license file name is of the format "license.lic" and is located in <Zephyr Root\license> folder. Make changes if it is of a different format or move it to the right folder accordingly

Knowledge Document Information

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Title:                       Cannot find desktop or 404 error on brand new installation     

Product:                  Enterprise Edition, Community Edition

Version:                   4.x

Summary:                After installing Zephyr, I only view a black screen when trying to log on.                                    This might be a licensing issue, check if log files have a reference to the                                  license file location not being found.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk