Update for our Zephyr for Jira Server/DataCenter customers : Our team is working on a major version release of Zephyr for Jira to be compatible with Jira 8 .The tentative ETA for the release of this compatible version is by end of March 2019.Please watch this space and anticipate further notifications from the Zephyr team on the updates with regards to the release of the same.Till then we suggest you to use lower version of Jira for seamless operations of Zephyr plugin.For any further feedback , follow up queries or suggestions kindly 'Submit a Ticket' with us.
Support | Zephyr



Data storage limitation Error : Capture for Jira hit a data storage limitation.

Created on

Issue : 

Zephyr Capture for JIRA shows an  error pop up saying Data storage limitation Error as shown in screenshot below.

image001.png

 

Cause:

This issue has occurred because the local storage of the browser ran out of storage due to the previous keys from Atlassian. 

Fix/Resolution Steps:

1. Open the browser (example : Chrome) and Navigate to Developer Tools.
2. Click on "Application" tab
3. Expand "Local Storage" from storage section on left hand side.
4. Right click on your JIRA URL from there and select "clear".
5. Refresh the page and you will not see that pop-up again.

image002.png


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk