Support | Zephyr



Existing Test Cycles missing in Zephyr for Jira Cloud (31st May 2017)

Created on

Issue :

All previous test cycles are not displayed. Even creating a new test cycle, then refresh, the cycle is gone

Cause :

There was a partial outage https://status.zephyr4jiracloud.com/ , after effects of which the server cache needs to get cleared for the old test cycles to appear back again

Fix:

Clear server cache from "Administration"->"Addons"->" General Configuration" under Zephyr for Jira Coud and click on "Clear Cache" button (as in the screenshot below)

Kindly verify your instance and update us after the cache is cleared if all the cycles are displayed or not.If not please raise a support ticket with us

clearservercache.png


Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request
Powered by Zendesk