Support | Zephyr



Unable to connect to JIRA Cloud DTS using Zephyr Enterprise - Error: defectAdminProvider - (6245000)

Created on

Issue:

Not able to connect to JIRA Cloud or query defects via the Defect Tracking System in Zephyr Enterprise .

"Error: defectAdminProvider - (6245000)
There seems to be an error in operation performed. Please contact Zephyr Support if this persists."

Cause:

Probably you are using JIRA Cloud to connect to via defect Tracking system.If so you will find issues to access defects in JIRA. Atlassian's Jira Cloud/On Demand had some changes pushed over the weekend which is causing the issue.

Fix:

Our team is working on the fix and will release it to customers as a patch fix to be applied.Kindly raise a ticket by using the option "Submit a Case" after signing up or logging into "https://support.getzephyr.com/hc/en-us".We will update you of the fix and share with you the steps via the ticket raised.


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